
AS-3 Mikroszkóp Munkaállomás

Szoftver kezelési útmutató

[ÁBRA: AS-3 mikroszkóp fényképe]

Az ábra egy AS-3 jelölésű trinokuláris mikroszkópot mutat.
Látható elemek: okulárok, objektívforgató fej, tárgyasztal, fókuszállító gombok, talprész és
megvilágító egység.
A mikroszkóp enyhén balra fordított nézetben látható.
Az ábra a rendszerhez tartozó mikroszkóp hardvereszközét szemlélteti.

AS-3 Mikroszkóp Munkaállomás – Szoftver
kezelési útmutató
A termék használata előtt figyelmesen olvassa el ezt a felhasználói kézikönyvet a megfelelő használat
biztosítása érdekében. Az elolvasást követően őrizze meg a kézikönyvet biztonságos helyen, hogy
szükség esetén később is hozzáférhessen.

Felhasználói kézikönyv adatai

Termék neve: Mikroszkóp
Termékmodell: AS-3
Szoftver neve: AS-3 digitális mikroszkóp munkaállomás
Szoftver főverziója: V1.0
Felhasználói kézikönyv verziója: V1.1

Gyártói információk

TooToo MediTech Co., Ltd.

Cím: 2401, 3A, Phase II, Smart Home, Baolong Street, Longgang District, Shenzhen, Guangdong, Kína

Telefon: +86-755-28306385

E-mail: info@newtootoo.com

Weboldal: www.newtootoo.com
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1. fejezet – A kézikönyv áttekintése

1.1. Áttekintés

Ez a fejezet ismerteti a felhasználói kézikönyv használatát. A kézikönyv részletes információt nyújt a
mikroszkóp munkaállomás szoftver rendeltetésszerű használatáról, felépítéséről, funkcióiról és
működéséről.

A készülék használata előtt figyelmesen olvassa el és értelmezze ezt a kézikönyvet a mikroszkóp
munkaállomás szoftver megfelelő működtetése, az optimális teljesítmény elérése és a kezelő
biztonságának biztosítása érdekében.

1.2. A kézikönyv alkalmazási területe

A mikroszkóp munkaállomás felhasználói kézikönyve laboratóriumi szakemberek, valamint megfelelő
képzésben részesült orvosok, ápolók és laboratóriumi technikusok számára készült.

1.3. Rendeltetésszerű használat

Ez a szoftver kifejezetten az AS-3 mikroszkóphoz készült mikroszkóp munkaállomás alkalmazásként,
kompatibilis a TooToo MediTech Co., Ltd. által gyártott trinokuláris mikroszkóppal.

Elektronikus mikroszkópos képalkotási technológiát alkalmaz sejtek, szövetek és patológiai metszetek
nagy felbontású képeinek rögzítésére, majd ezeket nagy sebességgel USB 3.0 adatkábel segítségével
továbbítja a szoftver felé valós idejű megjelenítés céljából.

A rendszer támogatja a képek megfigyelését és feldolgozását klinikai laboratóriumi környezetben.

1.4. A kézikönyv jelölési szabályai

A gyártó fenntartja a kézikönyv végső értelmezési jogát.

A kézikönyvben szereplő összes illusztráció kizárólag példaként szolgál, és más célra nem használható.

Az ábrákon látható grafikai elemek, beállítások vagy adatok eltérhetnek az Ön mikroszkóp
munkaállomásán megjelenő tényleges tartalomtól.

2. fejezet – A szoftver rendszerkonfigurációja

Elem Követelmény

Processzor 8. generációs Intel i5 vagy magasabb, minimum 1 GHz

Memória Minimum 8 GB

Tárhely 128 GB vagy nagyobb SSD
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Elem Követelmény

Adatinterfész
Elektronikus mikroszkópkamera USB interfésze, USB 2.0 vagy újabb
támogatással

Operációs
rendszer

64 bites rendszerek: Windows 7 SP1 vagy újabb, Windows 10, Windows 11
stb.

Megjegyzés: A fenti specifikációk a szoftver működéséhez szükséges minimális követelményeket
jelentik. Az optimális teljesítmény érdekében ajánlott a számítógép hardverkonfigurációjának
fejlesztése.

3. fejezet – Bejelentkezés
A szoftver telepítése után sikeres aktiválást követően elérhető a bejelentkezési felület.

Első használatkor beléphet az adminisztrátori fiókkal.

Alapértelmezett felhasználónév: manage

Alapértelmezett jelszó: 123456

Az „Automatikus bejelentkezés” opció kiválasztásával a következő bejelentkezéseknél közvetlenül
elérhető lesz a fő kezelőfelület felhasználónév és jelszó megadása nélkül.

A bejelentkezési felület jobb felső sarkában található ikonok balról jobbra:

nyelvváltás (kínai, angol támogatott)

minimalizálás
bezárás

[ÁBRA: Bejelentkezési felület]

Az ábra az AS-3 Microscope Workstation szoftver bejelentkezési ablakát mutatja.
Látható mezők: felhasználónév, jelszó, automatikus bejelentkezés jelölőnégyzet, „Login” gomb.
A jobb felső sarokban nyelvválasztó és ablakkezelő ikonok találhatók.
A felület a felhasználó hitelesítésére szolgál.

4. fejezet – Fő kezelőfelület
Az adminisztrátori fiókba történő bejelentkezést követően megjelenik a fő kezelőfelület.

A fő kezelőfelület jobb felső sarkában található ikonok balról jobbra:

fiókváltás
minimalizálás

1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 
9. 

• 
• 
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bezárás

A fő kezelőfelület menüsora:

Sorszám Menü Leírás

1
Mikroszkópos vizsgálat
hozzáadása

Új páciensadatok felvitelére és minden mikroszkópos
művelet végrehajtására szolgál, például képrögzítés,
videófelvétel és jelentéskészítés.

2 Jelentéskezelés Korábbi páciensek orvosi adatainak megtekintése.

3 Mintakészítés
Illusztrált és videós mintakészítési útmutatókat biztosít,
valamint támogatja az egyedi mintakészítési bemutatókat.

4 Jelentéssablonok
Alapértelmezett jelentéssablonokat biztosít a vizsgálati
tételekhez, és támogatja az egyedi sablonok létrehozását is.

[ÁBRA: Fő kezelőfelület]

Az ábra a szoftver főmenüjét mutatja.
Négy nagy funkcióblokk látható: Add Microscopic Exam, Report Management, Sample
Preparation, Report Templates.
A felső részen további gyorselérési ikonok találhatók.

A felület a rendszer fő navigációs központja.

A fő kezelőfelület jobb felső részén található ikonok:

Sorszám Funkció Leírás

1
Gyors mikroszkópos
vizsgálat

Alapműveletek végrehajtása, például képrögzítés,
videófelvétel, mikroszkópos eszközök használata és
kamerabeállítások módosítása jelentéskészítés nélkül.

2 Fiókkezelés Új fiókok létrehozása és jogosultságkezelés.

3 Adatkarbantartás
Alapadatok, vizsgálati tételek, szakmai könyvtár, pozitív
kontroll könyvtár, videók és sejtszámlálási adatok kezelése.

4 Rendszerkezelés
Intézményi adatok, eszközparaméterek, képbeállítások,
videótárolás, távolságkalibrálás és kamera-regisztráció
beállítása.

5 Jelszó módosítása Felhasználói jelszó módosítása.

6 Súgó és magyarázat Használati útmutató megjelenítése.

• 

• 

• 
• 

• 

• 

• 
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5. fejezet – Mikroszkópos vizsgálat hozzáadása

5.1. Új páciens adatainak felvétele

A fő kezelőfelületen kattintson az „Add Microscopic Exam” lehetőségre az új páciens felület
megnyitásához.

Itt lehetőség van:

korábban kezelt állatok adatainak keresésére,

új páciensrekord létrehozására.

Kattintson a pácienskezelő képernyő jobb felső sarkában található „Add” gombra az adatbeviteli
felület megnyitásához.

Megadható adatok:

*Patient Name (Páciens neve)
*Owner Name (Tulajdonos neve)
*Species (Faj)
Subtype (Altípus)
Patient Gender (Nem)
Age (Years, Months) – Életkor (év, hónap)
Weight – Tömeg
Tel. – Telefonszám

A „*” jelölt mezők kitöltése kötelező.

Az adatok megadását követően kattintson a „Save” gombra. A páciens automatikusan megjelenik a
pácienslistában.

[ÁBRA: Új páciens kezelőfelület]

Az ábra egy üres pácienslista felületet mutat.
A bal felső részen „Add” gomb található.
A táblázat oszlopai: név, életkor, tömeg, faj, altípus, nem, tulajdonos neve, telefonszám,
műveletek.
A felület új állatpáciensek nyilvántartására szolgál.

5.2. Páciensadatok szerkesztése

A pácienslistában kattintson a módosítani kívánt rekord jobb oldalán található „Edit” gombra.

A szerkesztőfelületen módosíthatja a páciens adatait, majd a módosítások mentéséhez kattintson a
„Save” gombra.

[ÁBRA: Páciensadat szerkesztőablak]

Az ábra egy felugró szerkesztőablakot mutat.

1. 

• 

• 

• 

• 
• 
• 
• 
• 
• 
• 
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• 
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A mezők tartalmazzák a páciens és a tulajdonos adatait.
Az ablak alján „Save” gomb található.
A funkció meglévő páciensadatok módosítására szolgál.

5.3. Páciensadatok törlése

A pácienslistában kattintson a törölni kívánt rekord jobb oldalán található „Delete” gombra.

Fontos figyelmeztetés: A páciens törlésekor az adott pácienshez tartozó összes vizsgálati jelentés is
véglegesen törlődik.

Az adatok nem állíthatók helyre. Kérjük, fokozott körültekintéssel járjon el.

5.4. Mikroszkópos vizsgálati folyamat

Műveleti sorrend:

„Microscopic Examination” → Vizsgálati tételek hozzáadása → Eszköz megnyitása → Fotó készítése /
Videó rögzítése → Jelentés készítése

5.4.1. Vizsgálati tételek hozzáadása

A pácienslistában kattintson a megfelelő rekord jobb oldalán található „Microscopic
Examination” gombra.

Válassza ki a vizsgálati tételeket, majd lépjen be a mikroszkópos vizsgálati felületre.

Megjegyzés: A mikroszkópos vizsgálat során az előkészített tárgylemezt a mechanikus tárgyasztalra kell
helyezni, majd a mintarögzítővel rögzíteni.

A mintakészítés részletei a „Sample Preparation” felületen vagy a 7. fejezetben találhatók.

Válassza ki az elvégezni kívánt vizsgálati tételeket.

A „Save” gombra kattintva a rendszer automatikusan megnyitja a mikroszkópos vizsgálati felületet.

Alapértelmezett választható tételek:

vizeletvizsgálat
vérvizsgálat
székletvizsgálat
bőrvizsgálat
savós testüregi folyadék vizsgálata
hallójárat-vizsgálat
szövetvizsgálat

Egyedi vizsgálati tételek: A felhasználó új vizsgálati tételeket hozhat létre a: „Data Maintenance →
Inspection Items” menüpontban.

• 
• 
• 

1. 

1. 

• 
• 
• 
• 
• 
• 
• 
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5.4.2. Eszköz megnyitása

A mikroszkópos vizsgálati felület megnyitása után a csatlakoztatott eszköz sorozatszáma
automatikusan megjelenik.

A legördülő gomb segítségével több csatlakoztatott eszköz is megtekinthető.

Válasszon ki egy eszközt, majd kattintson az „Open Device” gombra az élő képes vizsgálati felület
megnyitásához.

Helyezze az előkészített mintát a mikroszkóp mintatartójába, majd a durva- és finomfókusz-állító
gombokkal állítsa élesre a képet.

A megfelelő fókuszálás után tiszta kép jelenik meg.

Az „Inspection completed” gombra kattintva kiléphet a valós idejű megjelenítési felületről.

5.4.3. A mikroszkópos vizsgálat alapműveletei

5.4.3.1. Kameraparaméterek beállítása

A mikroszkópos vizsgálati felületen „Exposure Time” és „Gain” beállítási területek találhatók.

Ezek segítségével valós időben módosítható:

az expozíciós érték
az erősítés

A túl sötét képmező esetén az expozíció és az erősítés megfelelő módosítása javíthatja a képminőséget.

A beállítás után kattintson a „Capture Photo” gombra a módosított paraméterekkel történő
képmentéshez.

Ezek a paraméterek csak az aktuális munkamenetre érvényesek.

A kamera következő indításakor a rendszer a: „System Management → Device Parameters”
menüpontban megadott alapértelmezett értékeket használja.

5.4.3.2. Fotókészítés

A „Capture Photo” gombra kattintva a kamera képrögzítést hajt végre.

A rögzítés során animációs effekt jelenik meg.

A rögzített képek automatikusan mentésre kerülnek a mikroszkópos felület bal oldalán található
ideiglenes tárolóterületre.

A rögzített képek formátuma, mérete és minősége a: „System Management → Image Settings”
menüpontban állítható be.

Részletes információ a 12.3. Képbeállítások fejezetben található.

1. 

1. 

1. 

1. 
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• 

1. 

1. 

1. 

2. 
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5.4.3.3. Videófelvétel

A „Record Video” gombra kattintva a kamera videofelvételt indít.

A felvétel időtartama valós időben megjelenik.

A „Stop Recording” gombra kattintva a videofelvétel leáll.

A rögzített videó automatikusan a mikroszkópos felület jobb oldalán található ideiglenes tárolóterületre
kerül.

A videók mentési útvonala és fájlelnevezési szabályai a: „System Management → Video Storage”
menüpontban állíthatók be.

5.4.3.4. Ideiglenes képtároló

A „Capture Photo” vagy „Capture Video” használata után az elkészített kép vagy videó
automatikusan megjelenik a mikroszkópos vizsgálati felület bal oldalán található ideiglenes
tárolóterületen.

A kép jobb felső sarkában található „Save” gombbal a fájl áthelyezhető a végleges
tárolóterületre.

A mentett képek később kiválaszthatók jelentéskészítéskor: „Generate Report → Select Template →
Storage Area Image → Confirm”.

Az ideiglenes képtároló valós időben mutatja az elkészített képek számát.

A fő felületre történő visszalépéskor vagy a mikroszkópos vizsgálat bezárásakor a rendszer
figyelmeztetést jelenít meg: „Are images in the temporary storage saved?”

A „Confirm” választása esetén a képek a: „System Management → Image Settings” alatt
megadott könyvtárba kerülnek.

Alapértelmezett útvonal: D:\MicroscopeStudio\Resources\images

A „Cancel” választása esetén az ideiglenes tároló összes képe véglegesen törlődik és nem
állítható helyre.

Az ideiglenes tárolóban lévő képek megnyithatók.

A megtekintő felületen képkivágási funkció érhető el.

A „Crop” gombbal kivágható a kép egy része, majd a „Save” gombbal új fájlként menthető anélkül, hogy
az eredeti kép törlődne.

Nagyított kép megtekintésekor a rendszer megjeleníti:

az összes kép számát

1. 

1. 

1. 

1. 
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2. 
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az aktuális kép sorszámát

A felhasználó balra vagy jobbra navigálhat az előző vagy következő kép megtekintéséhez.

5.4.3.5. Mikroszkópos vizsgálati eszközök

A mikroszkópos vizsgálati eszközök balról jobbra:

objektívnagyítás kiválasztása (4X, 10X, 40X, 100X)
vonalzó eszköz (távolságmérés)
téglalap eszköz
kör eszköz
szöveg eszköz
nyíl eszköz
visszavonás
törlés
mentés

Sorszám Eszköz Leírás

1
Objektív
nagyítás

Választható nagyítások: 4X, 10X, 40X, 100X

2 Vonalzó eszköz
A kiválasztott objektívhez tartozó kalibráció alapján tényleges fizikai
távolság mérésére szolgál.

3 Téglalap eszköz Téglalap alakú jelölőkeret rajzolása.

4 Kör eszköz Kör alakú jelölés létrehozása.

5 Szöveg eszköz Szöveges megjegyzések hozzáadása a képhez.

6 Nyíl eszköz Nyíl rajzolása a célobjektum megjelölésére.

7 Visszavonás Az előző művelet visszavonása.

8 Mentés Annotált kép mentése az ideiglenes tárolóba.

9 Törlés Az aktuális kép összes jelölésének törlése.

5.4.3.6. Sejtszámlálás

A mikroszkópos felület támogatja a sejtszámlálási funkciót.

Aktiváláskor megjelenik egy sejtszámláló panel.

Az adott sejttípus gombjára kattintva a rendszer egy találatot számol.

Az ismételt kattintások automatikusan növelik az értéket.

A rendszer minden sejttípus mellett megjeleníti:

az összesített darabszámot (N)

a százalékos arányt (P)

3. 

• 
• 
• 
• 
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• 
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• 
• 
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A sejtszámlálási eredmények jelentésbe történő beillesztéséhez olyan jelentéssablon szükséges,
amely tartalmazza a sejtszámlálási modult.

Az alapértelmezett sablonok ezt nem tartalmazzák.

A felhasználónak előzetesen új jelentéssablont kell létrehoznia a megfelelő modullal.

5.4.3.7. Pozitív kontroll képek

A mikroszkópos felületen az aktuális mikroszkópos kép összehasonlítható pozitív kontroll
képekkel a célobjektumok azonosításának támogatása érdekében.

A „Positive Control Images” gombra kattintva megnyílik a pozitív kontroll képkönyvtár.

Megjegyzés: Az egérgörgő segítségével lehet lapozni vagy váltani a nagyított képek között.

A „Positive Control Images” gomb ismételt megnyomásával a könyvtár elrejthető.

5.4.3.8. Jelentés készítése

Kattintson a „Generate Report” gombra a sablonválasztó ablak megnyitásához.

Alapértelmezés szerint választható:

professzionális jelentéssablon
tömörített jelentéssablon

A „Confirm” gombra kattintva megnyílik a jelentésszerkesztő és mentési felület.

Kattintson a képkiválasztási területre a képek kiválasztásához.

A képek származhatnak:

az ideiglenes képtárolóból
a végleges tárolóterületről

Legalább egy kép kiválasztása kötelező.

A kiválasztható képek maximális száma a jelentéssablon képkeret-kapacitásától függ.

A „Confirm” gombbal a képek importálhatók a jelentésbe.

A képek importálása után a vizsgálati paraméterek legördülő menüjéből válassza ki a mintának
megfelelő eredményeket.

A rendszer automatikusan létrehozza:

az eredményállapotot (normál vagy kóros)

a kapcsolódó klinikai referenciaértelmezést

• 

1. 

2. 

1. 

1. 

• 
• 

1. 

• 
• 

1. 

• 
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Az eredmények kiválasztása után a jelentéssablon alsó részében további jelentésmodulok
adhatók hozzá vagy szerkeszthetők.

Példák:

mikroszkópos lelet összefoglalása
diagnosztikai következtetés

Előre definiált szöveg beszúrása: „Data Maintenance → Inspection Items → Add Item Name → Add
Report Module → Add Quote Text”

A létrehozott előre definiált szövegek a „Quote Text” gombbal választhatók ki.

A jelentés kitöltése után válassza ki az aláíró orvost a „Doctor” mezőben, majd kattintson a
„Save” gombra.

A jelentés mentése után a rendszer automatikusan visszatér a mikroszkópos vizsgálati felületre.

Az „Inspection Completed” gombbal visszaléphet a fő felületre.

A jelentés ezt követően megtekinthető a jelentéskezelő felületen.

6. fejezet – Jelentéskezelés

6.1. Jelentés keresése

A fő felületen kattintson a „Report Management” menüpontra a jelentéskezelő felület
megnyitásához.

Itt a korábbi esetek közvetlenül kereshetők az esetlistában.

Keresési lehetőségek:

esetszám

páciens neve
faj
tulajdonos neve
vizsgálati tétel

6.2. Jelentés megtekintése

A „Report Management” menüpont megnyitása után keresse meg a kívánt rekordot, majd
kattintson a jobb oldalon található „View” gombra.

Ezzel megnyílik a jelentés előnézeti felülete.

Az előnézeti felületen az „Edit” gombbal módosítható a jelentés.

• 

• 
• 

1. 

2. 

1. 

1. 

2. 

3. 
4. 
5. 
6. 

1. 

1. 
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Szerkeszthető elemek:

vizsgálati eredmények
eredményállapot
klinikai referenciaértelmezés
mikroszkópos lelet összefoglalása

diagnosztikai következtetés

A módosítások után kattintson a „Save” gombra a jelentés frissítéséhez.

A „Picture” gombbal a jelentés képfájlként exportálható.

A „PDF” gombbal a jelentés PDF formátumban exportálható.

A „Print” gombbal nyomtatható papíralapú példány készíthető.

6.3. Jelentés törlése

A jelentéskezelő felületen keresse meg a törölni kívánt rekordot.

Kattintson a jobb oldalon található „Delete” gombra.

Megerősítő ablak jelenik meg: „Confirm Deletion?”

A „Confirm” gombra kattintva a jelentés véglegesen törlődik.

7. fejezet – Mintakészítés
A mintakészítés modul két előre beállított oktatóanyagot biztosít:

szöveges és képes útmutató
videós útmutató

A felhasználók saját laboratóriumi igények szerint egyedi oktatóanyagokat is létrehozhatnak.

7.1. Alapértelmezett oktatóanyag

Kattintson a fő felületen a „Sample Preparation” menüpontra.

A bal oldali vizsgálatitétel-listában válassza ki a kívánt típust.

A rendszer megjeleníti az alapértelmezett oktatóanyagot.

A dokumentum nagyítható és kicsinyíthető.

A bal oldali listában kiválasztott vizsgálati tételhez kapcsolódó videókat a jobb oldalon lehet
megtekinteni.

• 
• 
• 
• 

• 

• 

• 

• 

• 

1. 

1. 
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• 

1. 

2. 
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Egy vizsgálati tételhez több videó is tartozhat.

Az alapértelmezett oktatóanyagok nem szerkeszthetők.

7.2. Egyedi oktatóanyag létrehozása

Egyedi útmutató létrehozása: „Add New → Select Inspection Items → Select File → Upload File →
Save”

Egyedi videós oktatóanyag létrehozása: „Data Maintenance → Video → New → Select Inspection
Item → Input Video Name → Add Video → Save”

A beállítás után a videó megjelenik a mintakészítési felületen.

8. fejezet – Jelentéssablon

8.1. Alapértelmezett jelentéssablonok

Kattintson a „Report Templates” menüpontra a sablonkezelő felület megnyitásához.

A sablonlistában válassza ki a megfelelő vizsgálati tételt.

Alapértelmezés szerint két sablon jelenik meg:

professzionális jelentéssablon

tömörített jelentéssablon

Minden vizsgálati tételhez alapértelmezettként a professzionális sablon van beállítva.

Az alapértelmezett sablon módosításához:

nyissa meg a sablon előnézeti felületét
jelölje be a „Set as Default” négyzetet
kattintson a „Save Template” gombra

8.2. Új jelentéssablon létrehozása

A sablonkezelő felületen válassza ki a megfelelő vizsgálati tételt.

Kattintson a „New Template” gombra.

A felhasználó kiválaszthatja, hogy:

minden vizsgálati paraméter

vagy csak bizonyos paraméterek kerüljenek a sablonba.

1. 

2. 

1. 

• 

• 

• 

• 
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• 
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A képelrendezés módosításához kattintson az „Edit” gombra.

Választható képelrendezések:

2×1
2×2

2×3

A jelentés fejlécének konfigurálásához kattintson az „Edit” gombra.

Választható mezők:

altípus
életkor
testtömeg

nem

A jelentéssablon alsó részében az „Add Item” gombbal további modulok helyezhetők el.

Példák:

diagnosztikai következtetés

mikroszkópos lelet összefoglalása

A szerkesztés befejezése után kattintson a „Save Template” gombra.

A sablon ezután megjelenik a sablonlistában.

9. fejezet – Gyors mikroszkópos vizsgálat
A gyors mikroszkópos vizsgálati felület megnyitása után válassza ki a megfelelő mikroszkóp
munkaállomás kamera sorozatszámát, majd kattintson az „Open Device” gombra.

Helyezze az előkészített mintát a mintatartóba, majd a durva- és finomfókusz-állító gombokkal állítsa be
az élességet.

A megfelelő fókuszálás után tiszta kép jelenik meg.

A gyors mikroszkópos vizsgálati felületen a felhasználó:

módosíthatja a kamerabeállításokat

képeket készíthet
videót rögzíthet
mikroszkópos eszközöket használhat

• 

• 
• 

• 

• 
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• 

• 

• 

• 
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A „Save” gombbal az ideiglenes tárolóban lévő képek a végleges tárolóterületre menthetők.

A gyors mikroszkópos vizsgálat eltér a fő felületen elérhető normál mikroszkópos vizsgálati
munkafolyamattól.

Ebben az üzemmódban jelentéskészítés nem támogatott.

[ÁBRA: Gyors mikroszkópos vizsgálati felület]

Az ábra valós idejű mikroszkópos képet mutat.
A bal oldalon ideiglenes képtároló panel látható.
A felső vezérlősávban képrögzítési és videórögzítési funkciók találhatók.
A felület gyors dokumentációs munkafolyamat támogatására szolgál.

10. fejezet – Fiókkezelés
A fő felület jobb felső sarkában kattintson az „Account Management” menüpontra.

A felületen lehetőség van:

új felhasználói fiók létrehozására
meglévő fiók törlésére
szerkesztésre

jogosultságok beállítására

Új fiók létrehozása:

kattintson a „New” gombra

adja meg a felhasználónevet
adja meg a jelszót
adja meg az orvos nevét

A legördülő listából válassza ki az orvos kategóriáját:

aláíró orvos
vizsgálatot végző orvos

A művelet befejezéséhez kattintson a „Save” gombra.

Az „Edit” gombbal:

jelszó módosítható

az orvos neve módosítható
az orvosi kategória módosítható

1. 

• 
• 
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• 
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• 

• 
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A módosítások mentéséhez kattintson a „Save” gombra.

Az „Edit Permissions” gombbal a kiválasztott fiók jogosultságai kezelhetők.

[ÁBRA: Fiókkezelési felület]

Az ábra felhasználói lista- és szerkesztőfelületet mutat.
A felugró ablak mezői: felhasználónév, jelszó, orvos neve, kategória.
Egy másik ablakban jogosultsági jelölőnégyzetek láthatók.
A felület felhasználói hozzáférések kezelésére szolgál.

11. fejezet – Adatkarbantartás

11.1. Alapinformációk

A fő felületről a jobb felső sarokban található „Data Maintenance” menüpont megnyitásával
érhető el az adatkarbantartási felület.

A „Basic Information” részben három kategória állítható be:

faj
altípus
nem

Az altípus a faj másodlagos besorolása.

A felhasználó igény szerint testreszabhatja ezeket a kategóriákat.

Az alapértelmezett faj-, altípus- és nembejegyzések nem törölhetők.

Csak a felhasználó által létrehozott bejegyzések távolíthatók el.

[ÁBRA: Alapinformációk kezelőfelület]

Az ábra három oszlopban mutatja a fajokat, altípusokat és nemeket.
Minden oszlop tetején hozzáadás gomb található.
A listákban állatfajták és kategóriák láthatók.
A felület alapadatok karbantartására szolgál.

11.2. Vizsgálati tételek

Az adatkarbantartási felületen a felhasználó kezelheti a vizsgálati tételeket.

A felhasználó:

új vizsgálati tételt adhat hozzá
meglévő tételeket tekinthet meg

Megjegyzés: A vizsgálati tételek a rendszer alapvető információi közé tartoznak.

1. 
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• 
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A vizsgálati tétel törlése a kapcsolódó:

szakmai könyvtár
jelentéssablon elvesztését okozhatja.

A gyártó nem javasolja ezen elemek törlését.

Új vizsgálati tétel létrehozása: „Add → Enter inspection item name → Save”

Új jelentésmodul hozzáadása: „Item Category → View → Add → Enter item content name →
Save”

Új idézhető szöveg hozzáadása: „Item Category → View → Report Module → View → Enter
content text name → Save”

Az így létrehozott szövegek később jelentéskészítéskor hivatkozhatók.

11.3. Szakmai könyvtár

A vizsgálati tételek létrehozása után a szakmai könyvtár konfigurálható az adatkarbantartási
felületen.

A megfelelő vizsgálati tétel kiválasztásával megtekinthetők a kapcsolódó projektnevek.

Megjegyzés: A szakmai könyvtár alapvető része a jelentéssablonoknak.

A bejegyzések törlése kapcsolódó jelentéstartalmak elvesztését okozhatja.

A törlés nem javasolt.

Új projektnév hozzáadása: „Add → Select Inspection Item → Enter Item Content → Save”

A projektnév létrehozása után a „View” gombbal megnyitható a projekt tartalmi felülete.

Itt:

új altételek hozhatók létre
meglévő elemek szerkeszthetők
elemek törölhetők

Több bejegyzés is hozzáadható különböző rendellenes eredmények leírásához.

Az altételek hozzáadása után a „Add” gombbal megadható:

Contains Value

Result
Clinical Reference

Minden bejegyzés később szerkeszthető.

• 
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Több referenciaértelmezés is hozzáadható különböző kóros eredményekhez.

11.4. Pozitív kontroll könyvtár

A pozitív kontroll könyvtár az adatkarbantartási felületen konfigurálható.

Műveleti sorrend: „New → Select Inspection Item → Item → Sub-item → Add Picture → Save”

Megjegyzés: Lehetőleg 1920×1080 felbontású JPG képek használata ajánlott.

A pozitív kontroll könyvtár kapcsolódik a mikroszkópos vizsgálati felületen található pozitív
kontroll kép funkcióhoz.

A referencia-képek segítséget nyújtanak a mikroszkópos minták azonosításában.

11.5. Videó

Az adatkarbantartási felületen a „Video” menüpontban konfigurálhatók az oktatóvideók.

Műveleti sorrend: „New → Select Inspection Item → Enter Video Name → Add Video → Save”

A feltöltött videó automatikusan kapcsolódik a megfelelő vizsgálati tétel mintakészítési
felületéhez.

11.6. Sejtszámlálás

Az adatkarbantartási felületen konfigurálható a sejtszámlálási funkció.

Műveleti sorrend: „Select Inspection Item → Add → Select Key Name → Enter Cell Name → Save”

Ez gyorsgombot hoz létre az adott sejttípus számlálásához.

A gyorsgomb létrehozása után a megfelelő vizsgálati tétel mikroszkópos vizsgálata során
aktiválható a sejtszámlálási panel.

A felhasználó a gyorsgombokra kattintva végezheti el a sejtszámlálást.

12. fejezet – Rendszerkezelés

12.1. Intézményi beállítások

Kattintson a jobb felső sarokban található „System Management” menüpontra.

Az „Institution Settings” részben beállítható:

intézmény neve
cím
telefonszám
intézményi logó

1. 

1. 

1. 
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1. 
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Megjegyzés: Az ajánlott logóméret:

1920 × 1080 pixel
2–3 MB
JPG vagy PNG formátum

12.2. Eszközparaméterek

A „Device Parameters” részben konfigurálhatók a kamera paraméterei:

fehéregyensúly (piros, zöld, kék)

erősítés (Gain)
expozíciós idő
gamma
fényerő
kontraszt

Megjegyzés: Színeltolódás esetén állítsa be az RGB fehéregyensúlyt.

A rendszer gyári alapbeállításokat használ.

A módosított paraméterek visszaállíthatók gyári értékekre.

12.3. Képbeállítások

Az „Image Settings” menüpontban beállítható:

mentési útvonal

képformátum
képméret
képminőség

bitsűrűség

A vízjel funkció be- és kikapcsolható.

Testreszabható:

vízjel típusa
átlátszóság
sorok száma
méret
szöveg

• 
• 
• 
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12.4. Videótárolás

A „Video Storage” részben konfigurálható:

videók mentési útvonala
fájlformátum

A módosítás az „Edit” gombbal végezhető el.

Megjegyzés: A rendszer támogatja az MP4 formátumot.

12.5. Távolságkalibrálás

A „Distance Calibration” részben minden objektívnagyításhoz külön kalibrációs tényező állítható
be.

A megadott együttható a mikroszkópos felületen található vonalzó eszköz mérési eredményeire
vonatkozik.

Megjegyzés: Nem jogosult személyek ne módosítsák ezeket a beállításokat.

Szükség esetén visszaállíthatók a gyári alapértékek.

A felhasználó egyedi objektívnagyításokat és azok kalibrációs tényezőit is létrehozhatja.

12.6. Kamera regisztráció

A „Camera Registration” részben megtekinthetők, hozzáadhatók vagy törölhetők a regisztrációs
bejegyzések.

A szoftver első indításakor az aktivációs kód automatikusan rögzítésre kerül.

Új eszköz csatlakoztatásához előzetesen regisztrálni kell:

a kamera sorozatszámát

az aktivációs kódot

Hiányzó vagy törölt regisztráció esetén az eszköz megnyitásakor a rendszer „camera not
registered” figyelmeztetést jelenít meg.

13. fejezet – Gyakori hibák és hibaelhárítás
Ha működés közben hiba jelentkezik, az alábbi táblázat segítségével azonosítsa az okot és végezze el a
szükséges hibaelhárítást.

Ha a probléma továbbra is fennáll, forduljon a gyártóhoz vagy a legközelebbi forgalmazóhoz.
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Ne próbálja saját kezűleg szétszerelni a készüléket.

Hiba Lehetséges ok Megoldás

A számítógépen megjelenő
mikroszkópos kép villog, miközben
az okulár képe normális

A kamera és a
számítógép közötti USB
kapcsolat nem
megfelelő

1. Csatlakoztassa újra az USB-
kábelt másik portba. 2.
Használjon USB 3.0 portot.

A mikroszkópszoftver
megnyitásakor az eszköz nem
ismerhető fel

Laza USB kapcsolat
Csatlakoztassa újra az USB-
kábelt és indítsa újra a
szoftvert.

A számítógép nem ismeri fel a
kamerát (Eszközkezelőben nem
látható a Machine Vision Digital
Camera)

Nem megfelelő USB
port

Csatlakoztassa másik USB
porthoz.

A számítógép felismeri a kamerát,
de a kamera illesztőprogramja hibás

Kameraillesztő
probléma

Távolítsa el és telepítse újra a
kamera illesztőprogramját.

A vírusirtó blokkolja a kamera
szoftverét

Vírusirtó szoftver
blokkolása

Tiltsa le a vírusirtót, majd
telepítse újra a szoftvert.

A környezet védelme érdekében a termék kicsomagolása és telepítése után a csomagolóanyagokat
megfelelő módon ártalmatlanítsa.

Ne dobja ki őket szabálytalan módon.

A műszaki adatok előzetes értesítés nélkül változhatnak.

Minden esetben a tényleges termék specifikációi az irányadók.

Gyártói információk

TooToo MediTech Co., Ltd.

Cím: 2401, 3A, Phase II, Smart Home, Baolong Street, Longgang District, Shenzhen, Guangdong, Kína

Műszaki támogatás: Kérjük, közvetlenül vegye fel a kapcsolatot műszaki mérnökünkkel az alábbi QR-
kód beolvasásával.

[ÁBRA: Műszaki támogatási QR-kód]

Az ábra egy QR-kódot tartalmaz.
A QR-kód műszaki támogatási kapcsolatfelvételre szolgál.
A dokumentum végén helyezkedik el.

• 
• 
• 
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